
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.myknoxcountynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The business the City of Creighton recently purchased has been named." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?crop=1979%2C1039%2C7%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City Of Creighton Names New Business, Community Center" />
<meta property="og:description" content="The business the City of Creighton recently purchased has been named." />
<meta property="og:site_name" content="The Creighton News " />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/knoxcountynews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?crop=1979%2C1039%2C7%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@knoxcountynews" />
<meta name="twitter:image:alt" content="New Creighton Facility" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"743"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"08","id":"807e2408-bcc0-11ec-9d02-df843f47309c","app":"editorial","ga_page":"\/news\/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/ads/impressions.js?_dc=1650121515"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/ads/traffic.js?_dc=1650087313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/ads/settings.js?_dc=1566589730"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1611415785"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1580925971"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "myknoxcountynews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975200() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "myknoxcountynews.com",
            discovery: {
                element: "#evvnt-calendar-975200",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Knox County News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>City Of Creighton Names New Business, Community Center | News | myknoxcountynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #79102a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #79102a; } .fixed-nav #main-navigation { background-color: #79102a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #222; color: #e0e0e0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #e0e0e0; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.myknoxcountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="City Of Creighton Names New Business, Community Center | News | myknoxcountynews.com" href="http://www.myknoxcountynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
              
<script type="text/javascript">
$(document).ready(function(){
    $("#tncms-region-nav-topbar-col-three-nav").after($("#tncms-region-topbar-col-three"));
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-807e2408-bcc0-11ec-9d02-df843f47309c  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myknoxcountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=743&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=807e2408-bcc0-11ec-9d02-df843f47309c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.myknoxcountynews.com/tncms/admin/editorial-asset/?edit=807e2408-bcc0-11ec-9d02-df843f47309c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-611426" class="tncms-block m"><section id="block-611426" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/70b912ee-b509-11e7-a3d0-4f7035a3cdea.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-865001" class="tncms-block"><ul id="block-865001" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-604888" class="tncms-block hidden-md hidden-lg"><div id="user-controls-604888" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.myknoxcountynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.myknoxcountynews.com/users/login/?referer_url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.myknoxcountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-604888').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myknoxcountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myknoxcountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myknoxcountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-604888').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myknoxcountynews.com/users/logout/" id="user-logout-form-604888"><input type="hidden" name="referer_url" value="http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jdpublishing.mycapture.com/mycapture/category.asp?CategoryID=74686"  target="_blank" rel="noopener" class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYKNOXCOUNTYNEWS&amp;publisher_url:myknoxcountynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submit ">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/auction/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-604884" class="tncms-block hidden-md hidden-lg"><section id="block-604884" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-604884" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-604884" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-604884" class="site-search-form input-group default normal form-control">
        <label for="site-search-604884-term" class="sr-only">Site search</label>
        <input id="site-search-604884-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-604884-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-604884" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-608750" class="tncms-block"><ul class="other-pubs">
<li><p>Our Newspapers:</p></li>
<li><a href="http://www.nelighnews.com/">Neligh News</a></li>
    <li><a href="http://www.nelighnews.com//clearwater_ewing">Clearwater Record &amp; Ewing News</a></li>
    <li><a href="/">Creighton News</a></li>
</ul></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-604885" class="tncms-block"><div class="follow-links-604885 pull-right">
    
    <section id="block-604885" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CreightonNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myknoxcountynews.com",
  "sameAs" : ["https://www.facebook.com/CreightonNews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-three-nav" class="tncms-region-nav"><ul id="topbar-col-three-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-604889" class="tncms-block weather-widget"><div id="weather-604889" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="68718">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_604889" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bloomfield, NE
                                
                                <small>(68718)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and a few afternoon clouds. High 47F. Winds NNW at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. Flurries or snow showers possible late. Low 33F. Winds ESE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2022 @ 9:58 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=68718"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-604835" class="tncms-block cn-logo-block"><section id="block-604835" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png?resize=640%2C166 640w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/9d4e7b1e-a74c-11e9-a402-fb024633c683.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="685"
                height="178"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-604880" class="tncms-block logo-mobile"><section id="block-604880" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png?resize=540%2C128 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/db50d074-c4e8-11e9-8a33-93ded4c9f4c1.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="582"
                height="138"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-864999" class="tncms-block"><ul id="block-864999" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news/" >News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-612243" class="tncms-block menu-preview-image mega-top-story-block"><section id="block-612243" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-807e2408-bcc0-11ec-9d02-df843f47309c media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-asset-link"  aria-label="City Of Creighton Names New Business, Community Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City Of Creighton Names New Business, Community Center"
                            class="img-responsive lazyload full default"
                            width="1994"
                            height="1039"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=640%2C333 640w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=990%2C516 990w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1035%2C539 1035w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1200%2C625 1200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1333%2C695 1333w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1476%2C769 1476w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1994%2C1039 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-asset-link" aria-label="City Of Creighton Names New Business, Community Center">
        

        
            City Of Creighton Names New Business, Community Center</a></h2>
                
                
                
            </div><a class="full-link" href="/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html">
                    <span class="sr-only">City Of Creighton Names New Business, Community Center</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-612264" class="tncms-block mega-more-headlines"><section id="block-612264" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-612264 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-612264-82d09edc-9e68-11ec-bd6b-df949182c273" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_82d09edc-9e68-11ec-bd6b-df949182c273.html" class="tnt-asset-link" aria-label="Creighton Student Is Fourth In State Poster Contest">
        

        
            Creighton Student Is Fourth In State Poster Contest</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-612264-fce2326e-8b51-11ec-b42a-1fdc2e6c03c5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_fce2326e-8b51-11ec-b42a-1fdc2e6c03c5.html" class="tnt-asset-link" aria-label="2022 Election Filing Updates">
        

        
            2022 Election Filing Updates</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-612264-481ba0de-8833-11ec-ac06-e7d99ca954bb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_481ba0de-8833-11ec-ac06-e7d99ca954bb.html" class="tnt-asset-link" aria-label="Creighton Firefighters Train On Grain Bin Rescue">
        

        
            Creighton Firefighters Train On Grain Bin Rescue</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-612264-39e56adc-8832-11ec-a9bd-4feb78b9c450" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_39e56adc-8832-11ec-a9bd-4feb78b9c450.html" class="tnt-asset-link" aria-label="Veterans Speak At Creighton, Bloomfield">
        

        
            Veterans Speak At Creighton, Bloomfield</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-612265" class="tncms-block mega-top-story-block"><section id="block-612265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-612265 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-612265-409d63c4-b1c8-11ec-b5bc-23de5e7e5282" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-409d63c4-b1c8-11ec-b5bc-23de5e7e5282 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_409d63c4-b1c8-11ec-b5bc-23de5e7e5282.html" class="tnt-asset-link"  aria-label="Creighton Starts Golf Season At Neligh-Oakdale Dual">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Creighton Starts Golf Season At Neligh-Oakdale Dual"
                            class="img-responsive lazyload full default"
                            width="952"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/44/c44a127a-b1c9-11ec-a3f0-675516b9e57b/62470f1990cd1.image.jpg?resize=952%2C498 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_409d63c4-b1c8-11ec-b5bc-23de5e7e5282.html" class="tnt-asset-link" aria-label="Creighton Starts Golf Season At Neligh-Oakdale Dual">
        

        
            Creighton Starts Golf Season At Neligh-Oakdale Dual</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Creighton Golf team competed in the Neligh-Oakdale dual at the Antelope Country Club on Thursday. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-612267" class="tncms-block mega-more-headlines"><section id="block-612267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-612267 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-612267-d726dee2-b123-11ec-a990-134e63b993c9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_d726dee2-b123-11ec-a990-134e63b993c9.html" class="tnt-asset-link" aria-label="Knox County Teams Compete In Golf Triangular">
        

        
            Knox County Teams Compete In Golf Triangular</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-612267-903af2d8-ac74-11ec-8847-07dddb89d21e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_903af2d8-ac74-11ec-8847-07dddb89d21e.html" class="tnt-asset-link" aria-label="Several Knox County teams compete in the Warrior Relays on Thursday">
        

        
            Several Knox County teams compete in the Warrior Relays on Thursday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-612267-caf46fd4-a162-11ec-a92c-3b046c781af6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_caf46fd4-a162-11ec-a92c-3b046c781af6.html" class="tnt-asset-link" aria-label="Crofton Girls Finish Fourth At State Basketball">
        

        
            Crofton Girls Finish Fourth At State Basketball</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="http://jdpublishing.mycapture.com/mycapture/category.asp?CategoryID=74686" class="nav-link tnt-section-photos"  target="_blank" rel="noopener">Photos
                </a></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local-events/" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYKNOXCOUNTYNEWS&amp;publisher_url:myknoxcountynews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms/online_services/" >Submit
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-online-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-letter-to-the-editor" href="/site/forms/online_services/letter/" >Submit Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-online-services-one" class="tncms-region "><div id="tncms-block-604847" class="tncms-block"><section id="block-604847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-604847 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-online-services-two" class="tncms-region "><div id="tncms-block-604848" class="tncms-block"><section id="block-604848" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-604848 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/classified">
                
                Submit an Ad
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a classified ad, click here.</p><a href="/site/forms/online_services/classified">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-online-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions" href="/classifieds/community/announcements/auction/" >Auctions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-sale" href="/classifieds/sale/" >For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-help-wanted" href="/classifieds/job/" >Help Wanted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspaper-ads" href="/classifieds/other/ads/" >Newspaper Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #79102a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&via=knoxcountynews&url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myknoxcountynews.com/tncms/asset/editorial/807e2408-bcc0-11ec-9d02-df843f47309c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKnox%20County%20News%5D%20City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&body=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-604887" class="tncms-block col-md-3 user-controls"><div id="user-controls-604887" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.myknoxcountynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.myknoxcountynews.com/users/login/?referer_url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.myknoxcountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-604887').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myknoxcountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myknoxcountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myknoxcountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-604887').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myknoxcountynews.com/users/logout/" id="user-logout-form-604887"><input type="hidden" name="referer_url" value="http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604776" class="tncms-block hidden-xs  col-md-6"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.myknoxcountynews.com",
  secureDomain: "myknoxcountynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myknoxcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604777" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myknoxcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604883" class="tncms-block search-box hidden-xs hidden-sm col-md-3 0pull-right"><section id="block-604883" class="block emphasis-h3 light  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-604883" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-604883" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-604883" class="site-search-form input-group pull-right normal ">
        <label for="site-search-604883-term" class="sr-only">Site search</label>
        <input id="site-search-604883-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-604883-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-604883" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div></div>
        </div><div id="modal-image-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" class="modal fullscreen in modal-image image-default modal-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=400%2C208"
                        srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=640%2C333 640w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=990%2C516 990w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1035%2C539 1035w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1200%2C625 1200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1333%2C695 1333w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1476%2C769 1476w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1994%2C1039 2008w"
                        sizes="100vw"
                        
                        width="1994"
                        height="1039"
                        alt="New Creighton Facility"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" data-target=".caption-inner-modal-image-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myknoxcountynews.com%2Fimage_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Creighton%20Facility&via=knoxcountynews&url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fimage_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.myknoxcountynews.com/image_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myknoxcountynews.com/tncms/asset/editorial/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKnox%20County%20News%5D%20New%20Creighton%20Facility&body=http%3A%2F%2Fwww.myknoxcountynews.com%2Fimage_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" class="save-list-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf img { max-height: 396px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-807e2408-bcc0-11ec-9d02-df843f47309c" class="asset article-default"  data-url="http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The business the City of Creighton recently purchased has been named. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?crop=1979%2C1039%2C7%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="myknoxcountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.myknoxcountynews.com\/tncms\/search\/mlt\/?origin=807e2408-bcc0-11ec-9d02-df843f47309c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-807e2408-bcc0-11ec-9d02-df843f47309c" class="asset-paging">
                <div id="paging-prev-807e2408-bcc0-11ec-9d02-df843f47309c" class="paging-link prev offset"></div>
                <div id="paging-next-807e2408-bcc0-11ec-9d02-df843f47309c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            City Of Creighton Names New Business, Community Center
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-15T08:32:00-05:00" class="tnt-date asset-date text-muted">
            Apr 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-15T08:32:00-05:00" class="tnt-date asset-date text-muted">Apr 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-15T08:58:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 15, 2022</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-15T08:32:00-05:00">
    <meta itemprop="datePublished" content="2022-04-15T08:32:00-05:00">
    <meta itemprop="dateModified" content="2022-04-15T03:58:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&via=knoxcountynews&url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myknoxcountynews.com/tncms/asset/editorial/807e2408-bcc0-11ec-9d02-df843f47309c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKnox%20County%20News%5D%20City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&body=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1994">
            <meta itemprop="height" content="1039">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1200%2C625">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1200%2C625"><img
                        src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=400%2C208"
                        srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=640%2C333 640w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=990%2C516 990w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1035%2C539 1035w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1200%2C625 1200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1333%2C695 1333w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1476%2C769 1476w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/editorial/c/1c/c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf/62597978245cc.image.jpg?resize=1994%2C1039 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1994"
                        height="1039"
                        alt="New Creighton Facility"
                        class="img-responsive full tnt-restrict-img-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf default" />
            </div><style>
                .tnt-restrict-img-c1cf88d6-bcc3-11ec-9d84-fb1f0ae9c4bf {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="807e2408-bcc0-11ec-9d02-df843f47309c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&via=knoxcountynews&url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myknoxcountynews.com/tncms/asset/editorial/807e2408-bcc0-11ec-9d02-df843f47309c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKnox%20County%20News%5D%20City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&body=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-807e2408-bcc0-11ec-9d02-df843f47309c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="807e2408-bcc0-11ec-9d02-df843f47309c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="807e2408-bcc0-11ec-9d02-df843f47309c" class="save-list-807e2408-bcc0-11ec-9d02-df843f47309c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="807e2408-bcc0-11ec-9d02-df843f47309c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&via=knoxcountynews&url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myknoxcountynews.com/tncms/asset/editorial/807e2408-bcc0-11ec-9d02-df843f47309c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKnox%20County%20News%5D%20City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&body=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-807e2408-bcc0-11ec-9d02-df843f47309c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="807e2408-bcc0-11ec-9d02-df843f47309c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="807e2408-bcc0-11ec-9d02-df843f47309c" class="save-list-807e2408-bcc0-11ec-9d02-df843f47309c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="807e2408-bcc0-11ec-9d02-df843f47309c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The business the City of Creighton recently purchased has been named.</p><p>During Thursday night's meeting, the council voted 3-1 to name the former Stubby's facility — motel, restaurant, laundromat and meeting rooms —  the Creighton Community Center &amp; Inn. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myknoxcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For complete details on the meeting, everything discussed on the new business and facility and much more on that's happening with the City of Creighton, please pick up next week's newspaper. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myknoxcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&via=knoxcountynews&url=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.myknoxcountynews.com/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myknoxcountynews.com/tncms/asset/editorial/807e2408-bcc0-11ec-9d02-df843f47309c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKnox%20County%20News%5D%20City%20Of%20Creighton%20Names%20New%20Business%2C%20Community%20Center&body=http%3A%2F%2Fwww.myknoxcountynews.com%2Fnews%2Farticle_807e2408-bcc0-11ec-9d02-df843f47309c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_807e2408-bcc0-11ec-9d02-df843f47309c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e2408-bcc0-11ec-9d02-df843f47309c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-807e2408-bcc0-11ec-9d02-df843f47309c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="807e2408-bcc0-11ec-9d02-df843f47309c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="807e2408-bcc0-11ec-9d02-df843f47309c" class="save-list-807e2408-bcc0-11ec-9d02-df843f47309c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="807e2408-bcc0-11ec-9d02-df843f47309c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044439" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-604882" class="tncms-block"><section id="block-604882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-604882 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-448364a7-d366-5390-88d6-797484f6260d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-448364a7-d366-5390-88d6-797484f6260d media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_448364a7-d366-5390-88d6-797484f6260d.html" class="tnt-asset-link"  aria-label="Knox County News">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Knox County News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/eedition/c/1d/c1dc0e0e-8159-55da-82c0-e2c9117aaeb0/60affe251ca65.preview-300.jpg?resize=150%2C240 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/eedition/c/1d/c1dc0e0e-8159-55da-82c0-e2c9117aaeb0/60affe251ca65.preview-300.jpg?resize=200%2C319 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/eedition/c/1d/c1dc0e0e-8159-55da-82c0-e2c9117aaeb0/60affe251ca65.preview-300.jpg?resize=225%2C359 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/assets/v3/eedition/c/1d/c1dc0e0e-8159-55da-82c0-e2c9117aaeb0/60affe251ca65.preview-300.jpg?resize=300%2C479 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_448364a7-d366-5390-88d6-797484f6260d.html" class="tnt-asset-link" aria-label="Knox County News">
        

        
            Knox County News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-604873" class="tncms-block"></div><div id="tncms-block-604815" class="tncms-block"></div><div id="tncms-block-975200" class="tncms-block"><section id="block-975200" class="block emphasis-h3   " ><div id="evvnt-calendar-975200"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975200();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-604778" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myknoxcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604779" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/myknoxcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-604876" class="tncms-block"><section id="block-604876" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604876 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="http://jdpublishing.mycapture.com/mycapture/category.asp?CategoryID=74686"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stocks"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-604827" class="tncms-block"><section id="block-604827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604827 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYKNOXCOUNTYNEWS&amp;publisher_url:myknoxcountynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-604881" class="tncms-block padding-bottom"><section id="block-604881" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png?resize=540%2C128 540w, https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/content/tncms/custom/image/ce11965a-a74c-11e9-bd13-a31db32d3b52.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="582"
                height="138"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-604878" class="tncms-block"><section id="block-604878" class="block emphasis-h4   " ><address>
    <strong>MyKnoxCountyNews.com</strong><br>
    110 N Broadway St.<br>
    Bloomfield, NE 68718
    <br>
    
        <strong>Phone:</strong> 402-373-2332<br>
        <strong>Email:</strong> <a href="mailto:news@myknoxconews.com">news@myknoxconews.com</a><br>
    
</address></section></div><div id="tncms-block-604886" class="tncms-block padding-bottom"><div class="follow-links-604886 default">
    
    <section id="block-604886" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-604886 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KnoxCountyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/knoxcountynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myknoxcountynews.com",
  "sameAs" : ["https://www.facebook.com/KnoxCountyNews","https://twitter.com/knoxcountynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-604831" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-604831"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Knox County News</a>, 110 N Broadway St. Bloomfield, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("807e2408-bcc0-11ec-9d02-df843f47309c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/myknoxcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-604884'),
            query_input = d.getElementById('site-search-604884-term'),
            search_dropdown = d.getElementById('site-search-604884-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-604884 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_604889').click(function(e){
                                        $('#weather-604889 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-604883'),
            query_input = d.getElementById('site-search-604883-term'),
            search_dropdown = d.getElementById('site-search-604883-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-604883 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>